Receive Transactions
Incident Report for Rain
Resolved
All services are restored. The receive transactions are now getting correctly reflected in the wallets.
Posted Nov 02, 2022 - 11:26 UTC
Investigating
Some customers maybe experiencing issues with receive transactions. We are working with our technical teams to resolve the issue on priority.
Posted Nov 02, 2022 - 08:43 UTC
This incident affected: Website and Mobile.